Laden...
0 bestanden geliket
38 reacties
0 filmpjes
0 uploads
0 volgers
  • Default

    @HKH191 :Wait, hold on. looks like there was a file missing

    16 september 2021
  • Default

    @HKH191 AS for what goes in the scripts folder, is it EVERYTHING that is downloaded? including all files & folders? Because basing on what the description says: download LemonUI and put in scripts folder, it would assume you mean everything that's downloaded. I've done that and nothing works. Followed all instructions as written, including changing scripthookvdotnet.ini from "ReloadKey=none" to "ReloadKey=Insert" .

    16 september 2021
  • Default

    @Black Tornado g7 Ok, I thought so, just wasn't sure. Thanks for letting me know. I'm fairly new to modding, my initial introduction to it was a youtube vid showing best way around it by use of the Mods folder. Honestly I can't imagine others modding without it. But after not playing for a few weeks, imagine my surprise when there's aNOTHER game update. had to reinstall a bunch and now this one. I just figured I'd check with you rather than possibly running into something funky Rockstar may have done, especially considering I'm not 100% sure they're very Modder friendly. Anyway, thank you! :-)

    14 juli 2016
  • Default

    @Black Tornado g7 Hey man, I'm just checking but after downloading your file, opening it and reading the 'installation' file, I don't believe you have the right file placement for the 'eleanor' folder. You stated to put it in the GTA folder but don't you have to put it in \Grand Theft Auto V\mods\update\x64\dlcpacks... ? I'm just checking in case there's something new going on I don't know about.

    14 juli 2016
  • Default

    @raunak ganguly Thanks. I friggin' love this mod.

    14 juli 2016
  • Default

    @LCK Seriously? Are you that dense? State_of_Mind is an awesome modder who actually cares about the community and game play. All you had to do, as he said, is let him know if there's an issue and he'd work on it if he can. Your rating is asinine.

    14 juli 2016
  • Default

    I thought it took 3 days last time. It's only been about 2...no?

    9 juni 2016
  • Default

    From what I've gathered, to do the "fix" we've all read a few times, will only work if you made a backup of the 'update' 'gtav.exe.' & 'launcher.exe' files before downloading the update correct? If that's the case...bummer. Obviously with multiple mods in the 'mod' folder it's a no-go for me. Lessons learned. I'm fairly new to this so forgive any misreading. TIL backup those files before downloading the update.

    8 juni 2016
  • Default

    @eshenk Sorry dude. haven't checked what everyones been saying in a while. didn't realize you gave an update thing. my bad.

    8 juni 2016
  • Default

    @eshenk hey man, I'm going to try what you said. I get it, i understand it but I haven't updated the 'update' file and all others in a while, that's a problem right? To tell you the truth, don't think I ever have

    8 juni 2016